<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta charset="utf-8" />
	<base href="http://www.imperialvalleynews.com/index.php/news/california-news/12862-governor-brown-announces-appointments-11-17-17.html" />
	<meta name="keywords" content="Imperial,Valley,News,Press,Latest,California " />
	<meta name="rights" content="dcg" />
	<meta name="description" content="Imperial Valley News Pressing all envelopes" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Governor Brown Announces Appointments</title>
	<link href="/templates/protostar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/protostar/css/template.css?96481412a22727e62456efc02fbf6cea" rel="stylesheet" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" />
	<style>

	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Open Sans', sans-serif;
	}
	body.site {
		border-top: 3px solid #0088cc;
		background-color: #f4f6f7;
	}
	a {
		color: #0088cc;
	}
	.nav-list > .active > a,
	.nav-list > .active > a:hover,
	.dropdown-menu li > a:hover,
	.dropdown-menu .active > a,
	.dropdown-menu .active > a:hover,
	.nav-pills > .active > a,
	.nav-pills > .active > a:hover,
	.btn-primary {
		background: #0088cc;
	}
	</style>
	<script src="/media/jui/js/jquery.min.js?96481412a22727e62456efc02fbf6cea"></script>
	<script src="/media/jui/js/jquery-noconflict.js?96481412a22727e62456efc02fbf6cea"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?96481412a22727e62456efc02fbf6cea"></script>
	<script src="/media/system/js/caption.js?96481412a22727e62456efc02fbf6cea"></script>
	<script src="/media/jui/js/bootstrap.min.js?96481412a22727e62456efc02fbf6cea"></script>
	<script src="/templates/protostar/js/template.js?96481412a22727e62456efc02fbf6cea"></script>
	<!--[if lt IE 9]><script src="/media/jui/js/html5.js?96481412a22727e62456efc02fbf6cea"></script><![endif]-->
	<script>
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>

</head>
<body class="site com_content view-article no-layout no-task itemid-111">
	<!-- Body -->
	<div class="body" id="top">
		<div class="container">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<span class="site-title" title="Imperial Valley News">Imperial Valley News</span>													<div class="site-description">Heart of the Matter</div>											</a>
					<div class="header-search pull-right">
						
					</div>
				</div>
			</header>
								<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IVNgoogleleader -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="7605342771"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IVNgoogletexts -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="5709807175"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
	
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
									<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IVNskyGoogle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="6687012779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
							<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IVNmobile -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="5349880371"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
	
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				Governor Brown Announces Appointments			</h2>
									</div>
							
<div class="icons">
	
					<div class="btn-group pull-right">
				<button class="btn dropdown-toggle" type="button" id="dropdownMenuButton-12862" aria-label="User tools"
				data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="icon-cog" aria-hidden="true"></span>
					<span class="caret" aria-hidden="true"></span>
				</button>
								<ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-12862">
											<li class="print-icon"> <a href="/index.php/news/california-news/12862-governor-brown-announces-appointments-11-17-17.html?tmpl=component&amp;print=1&amp;layout=default" title="Print article < Governor Brown Announces Appointments >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">			<span class="icon-print" aria-hidden="true"></span>
		Print	</a> </li>
																<li class="email-icon"> <a href="/index.php/component/mailto/?tmpl=component&amp;template=protostar&amp;link=fa453cbd1986c8070656603bcb7a1ba5305a25d1" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow">			<span class="icon-envelope" aria-hidden="true"></span>
		Email	</a> </li>
														</ul>
			</div>
		
	</div>
			
		
						<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">IVN</span>	</dd>
			
			
										<dd class="category-name">
																		Category: <a href="/index.php/news/california-news.html" itemprop="genre">California News</a>							</dd>			
			
										<dd class="published">
				<span class="icon-calendar" aria-hidden="true"></span>
				<time datetime="2017-11-17T22:57:48-08:00" itemprop="datePublished">
					Published: 17 November 2017				</time>
			</dd>			
		
					
			
						</dl>
	
	
		
									<div itemprop="articleBody">
		<p>Sacramento, California - Governor Edmund G. Brown Jr. today announced the following appointments:</p>
 
<p>Mark Ibele, 62, of Davis, has been appointed director of the California Office of Tax Appeals. Ibele has served as staff director of the California State Senate Committee on Budget and Fiscal Review since 2013, where he served as deputy staff director from 2012 to 2013. He was principal consultant for the California State Assembly Committee on Budget from 2010 to 2012, staff director and special assistant on financial research for the Commission on the 21st Century Economy at the California Department of Finance from 2008 to 2010 and a professional advisor at the State Board of Equalization from 2006 to 2008. Ibele was principal fiscal and policy analyst at the Legislative Analyst’s Office from 1998 to 2006 and senior research analyst at the Service Employees International Union from 1993 to 1994. He earned a Doctor of Philosophy degree in public policy and finance from the Massachusetts Institute of Technology and a Master of Public Policy degree from the University of California, Berkeley. This position requires Senate confirmation and the compensation is $190,296. Ibele is a Democrat. </p>
<p>Jacqueline Wong-Hernandez, 35, of Sacramento, has been appointed chief deputy director of policy at the California Department of Finance, where she has served as director of legislation since 2015. Wong-Hernandez was principal consultant at the California State Senate Appropriations Committee from 2008 to 2015 and a capital fellow in the California State Senate Budget and Fiscal Review Committee from 2007 to 2008. This position does not require Senate confirmation and the compensation is $181,332. Wong-Hernandez is registered without party preference.  </p>
<p>Bruce Delgado, 55, of Marina, has been reappointed to the Central Coast Regional Water Quality Control Board, where he has served since 2011. Delgado has been mayor of the City of Marina since 2008 and a botanist for the U.S. Department of the Interior, Bureau of Land Management since 1988. This position requires Senate confirmation and the compensation is $250 per diem. Delgado is registered Green Party.</p>
<p>Jeffrey Young, 63, of Santa Barbara, has been reappointed to the Central Coast Regional Water Quality Control Board, where he has served since 2000. Young has been an attorney at the Law Offices of Jeffrey Young since 1997. He was general counsel at the California Aquaculture Association from 1995 to 2000 and an associate at the Law Offices of Raymond J. Pulverman from 1994 to 1997. He was owner and operator at Pacific Seafood Industries from 1983 to 1992. Young earned a Juris Doctor degree from the Santa Barbara College of Law and a Master of Science degree in marine fisheries from Humboldt State University. This position requires Senate confirmation and the compensation is $250 per diem. Young is a Democrat.</p>
<p>Karl Longley, 80, of Fresno, has been reappointed to the Central Valley Regional Water Quality Control Board, where he has served since 1999 and served from 1989 to 1997. Longley has been environmental engineer and program manager at the California State University, Fresno California Water Institute since 2005. He has served in several positions at the California State University, Fresno College of Engineering since 1982, including professor, department chair, dean and dean emeritus. Longley was a partner and consulting engineer at Hanna Longley and Associates from 1983 to 1985 and a civil engineer at Strauss and Roberts Consulting Civil Engineers Inc. from 1981 to 1982. He served as a lieutenant colonel and environmental engineer in the U.S. Army from 1960 to 1981. Longley earned a Doctor of Science degree in environmental health engineering and a Master of Science degree in water resources and sanitary engineering from Johns Hopkins University. This position requires Senate confirmation and the compensation is $250 per diem. Longley is registered without party preference.</p>
<p>Carmen Ramirez, 41, of Atwater, has been reappointed to the Central Valley Regional Water Quality Control Board, where she has served since 2011. Ramirez has been a partner at the Law Offices of Kelsey and Ramirez since 2014. She was an attorney at the Law Offices of Carmen Ramirez from 2011 to 2014. Ramirez held several positions at Fagalde Albertoni and Flores LLP from 2007 to 2010, including counsel, associate and law clerk, and was a redevelopment associate at the City of Merced Office of Economic Development from 2003 to 2007. Ramirez earned a Juris Doctor degree from the San Joaquin College of Law. This position requires Senate confirmation and the compensation is $250 per diem. Ramirez is a Democrat.</p>
<p>Nancy Wright, 67, of Whitewater, has been reappointed to the Colorado River Basin Regional Water Quality Control Board, where she has served since 2012 and served from 2000 to 2007. Wright has been co-owner at Peter Wright General Contractor since 1977. Wright is a member and past president of the Mission Springs Water District Board of Directors, where she has served since 1988. This position requires Senate confirmation and the compensation is $250 per diem. Wright is a Republican.</p>
<p>Eric Sandel, 76, of Truckee, has been reappointed to the Lahontan Regional Water Quality Control Board, where he has served since 1992. Sandel has held several positions at S.A. Engineering since 1978, including principal and engineer. He is a licensed professional engineer. This position requires Senate confirmation and the compensation is $250 per diem. Sandel is a Democrat.</p>
<p>Charles Stringer, 54, of Los Angeles, has been reappointed to the Los Angeles Regional Water Quality Control Board, where he has served since 2010. Stringer has been principal and general counsel at the Renewable Resources Group since 2006. He was founder and owner at the Law Offices of C. M. Stringer from 2001 to 2006 and was senior legal and policy advisor at the Northwest Indian Fisheries Commission from 1999 to 2001. Stringer was senior assistant tribal attorney for the White Mountain Apache Tribe from 1996 to 1998 and assistant regional counsel at the U.S. Environmental Protection Agency, Region 10 from 1992 to 1996. He was an associate at Short Cressman and Burgess from 1989 to 1992. Stringer earned a Master of Public Administration degree from the Harvard University, Kennedy School of Government and a Juris Doctor degree from the University of Minnesota Law School. This position requires Senate confirmation and the compensation is $250 per diem. Stringer is a Democrat.</p>
<p>Lawrence Yee, 69, of Ojai, has been reappointed to the Los Angeles Regional Water Quality Control Board, where he has served since 2012. He was president and coordinating director at the national Food Commons from 2010 to 2015, a national program leader for food marketing systems innovations at the U.S. Department of Agriculture from 2003 to 2004 and served in several positions at the University of California Cooperative Extension from 1975 to 2008, including director of the University of California Cooperative Extension, Ventura County and director of the University of California Hansen Trust. He earned a Master of Business Administration degree in agribusiness from Santa Clara University. This position requires Senate confirmation and the compensation is $250 per diem. Yee is registered without party preference.</p>
<p>Gregory Giusti, 62, of Kelseyville, has been reappointed to the North Coast Regional Water Quality Control Board, where he has served since 2013. Giusti has been an advisor and director emeritus of forest and wildlands ecology at the University of California Cooperative Extension since 2017, where he was an advisor and director of forest and wildlands ecology from 1985 to 2017. He was an agricultural biologist at the San Mateo County Department of Agriculture from 1981 to 1985 and chief biologist at the Marine Ecological Institute from 1979 to 1981. He earned a Master of Arts degree in ecology and population biology from San Francisco State University. This position requires Senate confirmation and the compensation is $250 per diem. Giusti is registered without party preference.</p>
<p>Valerie Quinto, 33, of Petaluma, has been reappointed to the North Coast Regional Water Quality Control Board, where she has served since 2014. Quinto has been executive director at the Sonoma Resource Conservation District since 2017, where she has held several positions since 2008, including program director, conservation project manager and project coordinator. This position requires Senate confirmation and the compensation is $250 per diem. Quinto is a Democrat.</p>
<p>Lana Peterson, 37, of Orange, has been reappointed to the Santa Ana Regional Water Quality Control Board, where she has served since 2016. Peterson has been director of public affairs at the Kaiser Permanente Downey Medical Center since 2017, where she has held several positions since 2010, including senior public affairs representative and senior communications specialist. She held several positions at Cox Communications from 2004 to 2010, including senior communications specialist, communications specialist and public relations coordinator. She earned a Master of Business Administration degree from Chapman University. This position requires Senate confirmation and the compensation is $250 per diem. Peterson is registered without party preference.</p>
<p>Daniel Selmi, 67, of Newport Beach, has been reappointed to the Santa Ana Regional Water Quality Control Board, where he has served since 2016. Selmi has been a professor of law at Loyola Law School, Los Angeles since 1983. He was a deputy attorney general in the California Department of Justice, Office of the Attorney General from 1976 to 1983 and a judicial law clerk for the Honorable Manuel L. Real at the U.S. District Court, Central District of California from 1975 to 1976. Selmi earned a Master of Public Administration degree from the Harvard University, Kennedy School of Government and a Juris Doctor degree from the Santa Clara University School of Law. This position requires Senate confirmation and the compensation is $250 per diem. Selmi is a Democrat.</p>
<p>Betty Olson, 70, of Trabuco Canyon, has been reappointed to the San Diego Regional Water Quality Control Board, where she has served since 2014. Olson has served as a professor in the Department of Civil and Environmental Engineering at the University of California, Irvine School of Engineering since 2006. She was a professor in the Department of Environmental Health, Science and Policy at the University of California, Irvine School of Social Ecology from 1974 to 2006. Olson earned a Doctor of Philosophy degree and a Master of Science degree in environmental health science from the University of California, Berkeley. This position requires Senate confirmation and the compensation is $250 per diem. Olson is registered without party preference.</p>
<p>Stefanie Warren, 39, of San Diego, has been reappointed to the San Diego Regional Water Quality Control Board, where she has served since 2013. Warren has been an attorney at Dentons since 2006. She was a law clerk for the Honorable Irma E. Gonzalez at the U.S. District Court, Southern District of California from 2005 to 2006. Warren earned a Juris Doctor degree from the Emory University School of Law. This position requires Senate confirmation and the compensation is $250 per diem. Warren is a Democrat.</p>
<p>Newsha Ajami, 42, of San Francisco, has been reappointed to the San Francisco Bay Regional Water Quality Control Board, where she has served since 2013. Ajami has been director of urban water policy at Stanford University’s Stanford Woods Institute for the Environment since 2012. She was senior research associate at the Pacific Institute from 2011 to 2012, a California Council on Science and Technology policy fellow at the California State Senate Natural Resources and Water Committee from 2010 to 2011 and a research consultant at Berkeley Economic Consulting Inc. from 2007 to 2010. Ajami was a postdoctoral researcher at the University of California, Berkeley from 2005 to 2009. She earned a Doctor of Philosophy degree in civil and environmental engineering from the University of California, Irvine and a Master of Science degree in hydrology and water resources from the University of Arizona. This position requires Senate confirmation and the compensation is $250 per diem. Ajami is a Democrat</p>
<p>James McGrath, 68, of Berkeley, has been reappointed to the San Francisco Bay Regional Water Quality Control Board, where he has served since 2007. He was manager of the Port of Oakland Environmental Department from 1990 to 2005, a coastal protection analyst at the California Coastal Commission from 1976 to 1990 and an environmental protection specialist for the U.S. Environmental Protection Agency from 1971 to 1976. McGrath earned a Master of Science degree in civil engineering from the University of California, Berkeley. This position requires Senate confirmation and the compensation is $250 per diem. McGrath is a Democrat.</p>	</div>

	
	
<ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="Governor Brown Announces Appointments" aria-label="Next article: Governor Brown Announces Appointments" href="/index.php/news/california-news/12860-governor-brown-announces-appointments-11-16-17.html" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
							</div>

					<div class="clearfix"></div>
					
<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
			<li>
			You are here: &#160;
		</li>
	
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php" class="pathway"><span itemprop="name">Home</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="1">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php/news.html" class="pathway"><span itemprop="name">News</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="2">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php/news/california-news.html" class="pathway"><span itemprop="name">California News</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="3">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
				<span itemprop="name">
					Governor Brown Announces Appointments				</span>
				<meta itemprop="position" content="4">
			</li>
		</ul>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well _menu"><h3 class="page-header">Main Menu</h3><ul class="nav menu">
<li class="item-101 default"><a href="/index.php" >Imperial Valley News</a></li><li class="item-129"><a href="/index.php/latest-earthquakes.html" >Latest Earthquakes</a></li><li class="item-103 active deeper parent"><a href="/index.php/news.html" >News</a><ul class="nav-child unstyled small"><li class="item-109"><a href="/index.php/news/latest-news.html" >Latest News</a></li><li class="item-110"><a href="/index.php/news/imperial-valley-news.html" >Imperial Valley News</a></li><li class="item-111 current active"><a href="/index.php/news/california-news.html" >California News</a></li><li class="item-112"><a href="/index.php/news/national-news.html" >National News</a></li><li class="item-113"><a href="/index.php/news/health-news.html" >Health News</a></li><li class="item-114"><a href="/index.php/news/sporting-news.html" >Sporting News</a></li><li class="item-115"><a href="/index.php/news/living-and-lifestyle.html" >Living and Lifestyle</a></li><li class="item-116"><a href="/index.php/news/career-news.html" >Career News</a></li><li class="item-117"><a href="/index.php/news/world-news.html" >World News</a></li><li class="item-118"><a href="/index.php/news/spanish-espanol.html" >Spanish - Espanol</a></li></ul></li><li class="item-104"><a href="/index.php/about-us.html" >About Us</a></li><li class="item-105"><a href="/index.php/copyright-infringements.html" >Copyright Infringements</a></li><li class="item-106"><a href="/index.php/privacy-policy.html" >Privacy Policy</a></li><li class="item-102"><a href="/index.php/contact-us.html" >Contact Us</a></li><li class="item-108"><a href="/index.php/sitemap.html" >Sitemap</a></li><li class="item-120"><a href="/index.php/web-links.html" >Web Links</a></li></ul>
</div><div class="well "><h3 class="page-header">Latest News</h3><ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/california-news/12862-governor-brown-announces-appointments-11-17-17.html" itemprop="url">
			<span itemprop="name">
				Governor Brown Announces Appointments			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/california-news/8-news/12861-licensing-authorities-release-emergency-medicinal-and-adult-use-cannabis-regulations.html" itemprop="url">
			<span itemprop="name">
				Licensing Authorities Release Emergency Medicinal and Adult-Use Cannabis Regulations			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/california-news/12860-governor-brown-announces-appointments-11-16-17.html" itemprop="url">
			<span itemprop="name">
				Governor Brown Announces Appointments			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/california-news/8-news/12859-best-of-the-best-win-u-s-national-excellence-honor.html" itemprop="url">
			<span itemprop="name">
				“Best of the Best” Win U.S. National Excellence Honor			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/latest-news/12858-nist-s-next-generation-atomic-clocks-may-support-official-timekeeping.html" itemprop="url">
			<span itemprop="name">
				NIST’s Next-Generation Atomic Clocks May Support Official Timekeeping			</span>
		</a>
	</li>
</ul>
</div><div class="well "><h3 class="page-header">Most Popular News</h3><ul class="mostread">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/health-news/3089-chicken-noodle-soup-product-recall.html" itemprop="url">
			<span itemprop="name">
				Chicken Noodle Soup product recall			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/world-news/3482-latin-american-authors-reshaping-world-literature.html" itemprop="url">
			<span itemprop="name">
				Latin American authors reshaping world literature			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/california-news/3430-governor-brown-issues-proclamation-declaring-harvey-milk-day.html" itemprop="url">
			<span itemprop="name">
				Governor Brown Issues Proclamation Declaring Harvey Milk Day			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/about-us.html" itemprop="url">
			<span itemprop="name">
				About Us			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/national-news/429-the-president-and-first-lady-s-call-to-action-on-college-opportunity.html" itemprop="url">
			<span itemprop="name">
				The President and First Lady’s Call to Action on College Opportunity			</span>
		</a>
	</li>
</ul>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container">
			<hr />
			
			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2017 Imperial Valley News			</p>
		</div>
	</footer>
	
</body>
</html>
