<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta charset="utf-8" />
	<base href="http://www.imperialvalleynews.com/index.php/news/california-news/12566-border-patrol-agents-seize-meth-concealed-in-stuffed-toy.html" />
	<meta name="keywords" content="Imperial,Valley,News,Press,Latest,California " />
	<meta name="rights" content="dcg" />
	<meta name="description" content="Imperial Valley News Pressing all envelopes" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Border Patrol Agents Seize Meth Concealed in Stuffed Toy</title>
	<link href="/templates/protostar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/protostar/css/template.css?3889bb37bbfa7e09420f4e4fe4effe05" rel="stylesheet" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" />
	<style>

	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Open Sans', sans-serif;
	}
	body.site {
		border-top: 3px solid #0088cc;
		background-color: #f4f6f7;
	}
	a {
		color: #0088cc;
	}
	.nav-list > .active > a,
	.nav-list > .active > a:hover,
	.dropdown-menu li > a:hover,
	.dropdown-menu .active > a,
	.dropdown-menu .active > a:hover,
	.nav-pills > .active > a,
	.nav-pills > .active > a:hover,
	.btn-primary {
		background: #0088cc;
	}
	</style>
	<script src="/media/jui/js/jquery.min.js?3889bb37bbfa7e09420f4e4fe4effe05"></script>
	<script src="/media/jui/js/jquery-noconflict.js?3889bb37bbfa7e09420f4e4fe4effe05"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?3889bb37bbfa7e09420f4e4fe4effe05"></script>
	<script src="/media/system/js/caption.js?3889bb37bbfa7e09420f4e4fe4effe05"></script>
	<script src="/media/jui/js/bootstrap.min.js?3889bb37bbfa7e09420f4e4fe4effe05"></script>
	<script src="/templates/protostar/js/template.js?3889bb37bbfa7e09420f4e4fe4effe05"></script>
	<!--[if lt IE 9]><script src="/media/jui/js/html5.js?3889bb37bbfa7e09420f4e4fe4effe05"></script><![endif]-->
	<script>
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>

</head>
<body class="site com_content view-article no-layout no-task itemid-111">
	<!-- Body -->
	<div class="body" id="top">
		<div class="container">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<span class="site-title" title="Imperial Valley News">Imperial Valley News</span>													<div class="site-description">Heart of the Matter</div>											</a>
					<div class="header-search pull-right">
						
					</div>
				</div>
			</header>
								<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IVNgoogleleader -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="7605342771"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IVNgoogletexts -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="5709807175"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
	
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
									<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IVNskyGoogle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="6687012779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
							<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IVNmobile -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="5349880371"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
	
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				Border Patrol Agents Seize Meth Concealed in Stuffed Toy			</h2>
									</div>
							
<div class="icons">
	
					<div class="btn-group pull-right">
				<button class="btn dropdown-toggle" type="button" id="dropdownMenuButton-12566" aria-label="User tools"
				data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="icon-cog" aria-hidden="true"></span>
					<span class="caret" aria-hidden="true"></span>
				</button>
								<ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-12566">
											<li class="print-icon"> <a href="/index.php/news/california-news/12566-border-patrol-agents-seize-meth-concealed-in-stuffed-toy.html?tmpl=component&amp;print=1&amp;layout=default" title="Print article < Border Patrol Agents Seize Meth Concealed in Stuffed Toy >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">			<span class="icon-print" aria-hidden="true"></span>
		Print	</a> </li>
																<li class="email-icon"> <a href="/index.php/component/mailto/?tmpl=component&amp;template=protostar&amp;link=23579a3b546e36737f84a9c2d401a76d62384e70" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow">			<span class="icon-envelope" aria-hidden="true"></span>
		Email	</a> </li>
														</ul>
			</div>
		
	</div>
			
		
						<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">Border Scope</span>	</dd>
			
			
										<dd class="category-name">
																		Category: <a href="/index.php/news/california-news.html" itemprop="genre">California News</a>							</dd>			
			
										<dd class="published">
				<span class="icon-calendar" aria-hidden="true"></span>
				<time datetime="2017-10-22T17:11:18-07:00" itemprop="datePublished">
					Published: 22 October 2017				</time>
			</dd>			
		
					
			
						</dl>
	
	
		
									<div itemprop="articleBody">
		<p>Blythe, California - Border Patrol agents arrested two U.S citizens Wednesday after finding nearly 2 pounds of methamphetamine in a stuffed toy dog during a search of their vehicle at the immigration checkpoint on Highway 78 near Blythe, California.</p>
 
<p>Blythe Station agents referred the driver of a Dodge Charger for a secondary inspection after a Border Patrol canine alerted to an odor it was trained to detect. Agents subsequently found five packages of meth inside the toy, as well as three small bags of meth in the passenger’s purse. Combined, the drugs were worth almost $6,000.</p>
<p>The subjects, drugs and vehicle were processed in accordance with Yuma Sector guidelines.</p>
<p>Federal law allows agents to charge individuals by complaint, a method that allows the filing of charges for criminal activity without inferring guilt. An individual is presumed innocent unless or until competent evidence is presented to a jury that establishes guilt beyond a reasonable doubt.</p>
<p>Yuma Sector Border Patrol agents effectively combat smuggling organizations attempting to illegally transport people and contraband through southwestern Arizona and California. Citizens can help the Border Patrol and U.S. Customs and Border Protection by calling 1-866-999-8727 toll-free to report suspicious activity. Callers can remain anonymous.</p>	</div>

	
	
<ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="Border Patrol agents seize third firearm in less than a week" aria-label="Next article: Border Patrol agents seize third firearm in less than a week" href="/index.php/news/california-news/12565-border-patrol-agents-seize-third-firearm-in-less-than-a-week.html" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
							</div>

					
<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
			<li>
			You are here: &#160;
		</li>
	
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php" class="pathway"><span itemprop="name">Home</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="1">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php/news.html" class="pathway"><span itemprop="name">News</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="2">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php/news/california-news.html" class="pathway"><span itemprop="name">California News</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="3">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
				<span itemprop="name">
					Border Patrol Agents Seize Meth Concealed in Stuffed Toy				</span>
				<meta itemprop="position" content="4">
			</li>
		</ul>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well _menu"><h3 class="page-header">Main Menu</h3><ul class="nav menu">
<li class="item-101 default"><a href="/index.php" >Imperial Valley News</a></li><li class="item-129"><a href="/index.php/latest-earthquakes.html" >Latest Earthquakes</a></li><li class="item-103 active deeper parent"><a href="/index.php/news.html" >News</a><ul class="nav-child unstyled small"><li class="item-109"><a href="/index.php/news/latest-news.html" >Latest News</a></li><li class="item-110"><a href="/index.php/news/imperial-valley-news.html" >Imperial Valley News</a></li><li class="item-111 current active"><a href="/index.php/news/california-news.html" >California News</a></li><li class="item-112"><a href="/index.php/news/national-news.html" >National News</a></li><li class="item-113"><a href="/index.php/news/health-news.html" >Health News</a></li><li class="item-114"><a href="/index.php/news/sporting-news.html" >Sporting News</a></li><li class="item-115"><a href="/index.php/news/living-and-lifestyle.html" >Living and Lifestyle</a></li><li class="item-116"><a href="/index.php/news/career-news.html" >Career News</a></li><li class="item-117"><a href="/index.php/news/world-news.html" >World News</a></li><li class="item-118"><a href="/index.php/news/spanish-espanol.html" >Spanish - Espanol</a></li></ul></li><li class="item-104"><a href="/index.php/about-us.html" >About Us</a></li><li class="item-105"><a href="/index.php/copyright-infringements.html" >Copyright Infringements</a></li><li class="item-106"><a href="/index.php/privacy-policy.html" >Privacy Policy</a></li><li class="item-102"><a href="/index.php/contact-us.html" >Contact Us</a></li><li class="item-108"><a href="/index.php/sitemap.html" >Sitemap</a></li><li class="item-120"><a href="/index.php/web-links.html" >Web Links</a></li></ul>
</div><div class="well "><h3 class="page-header">Latest News</h3><ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/imperial-valley-news/12567-border-patrol-makes-2-narcotics-related-arrests-in-under-an-hour.html" itemprop="url">
			<span itemprop="name">
				Border Patrol Makes 2 Narcotics-Related Arrests in Under an Hour			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/california-news/12566-border-patrol-agents-seize-meth-concealed-in-stuffed-toy.html" itemprop="url">
			<span itemprop="name">
				Border Patrol Agents Seize Meth Concealed in Stuffed Toy			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/california-news/12565-border-patrol-agents-seize-third-firearm-in-less-than-a-week.html" itemprop="url">
			<span itemprop="name">
				Border Patrol agents seize third firearm in less than a week			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/imperial-valley-news/12564-off-duty-border-patrol-agent-rescues-motorist-in-rollover-accident.html" itemprop="url">
			<span itemprop="name">
				Off Duty Border Patrol Agent Rescues Motorist in Rollover Accident			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/imperial-valley-news/12563-el-centro-sector-border-patrol-makes-two-drug-related-arrests.html" itemprop="url">
			<span itemprop="name">
				El Centro Sector Border Patrol Makes Two Drug-Related Arrests			</span>
		</a>
	</li>
</ul>
</div><div class="well "><h3 class="page-header">Most Popular News</h3><ul class="mostread">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/health-news/3089-chicken-noodle-soup-product-recall.html" itemprop="url">
			<span itemprop="name">
				Chicken Noodle Soup product recall			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/world-news/3482-latin-american-authors-reshaping-world-literature.html" itemprop="url">
			<span itemprop="name">
				Latin American authors reshaping world literature			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/california-news/3430-governor-brown-issues-proclamation-declaring-harvey-milk-day.html" itemprop="url">
			<span itemprop="name">
				Governor Brown Issues Proclamation Declaring Harvey Milk Day			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/about-us.html" itemprop="url">
			<span itemprop="name">
				About Us			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/national-news/429-the-president-and-first-lady-s-call-to-action-on-college-opportunity.html" itemprop="url">
			<span itemprop="name">
				The President and First Lady’s Call to Action on College Opportunity			</span>
		</a>
	</li>
</ul>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container">
			<hr />
			
			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2017 Imperial Valley News			</p>
		</div>
	</footer>
	
</body>
</html>
