<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta charset="utf-8" />
	<base href="http://www.imperialvalleynews.com/index.php/news/latest-news/11406-state-department-terrorist-designations-of-victor-quispe-palomino-jorge-quispe-palomino-and-tarcela-loya-vilchez.html" />
	<meta name="keywords" content="Imperial,Valley,News,Press,Latest,California " />
	<meta name="rights" content="dcg" />
	<meta name="description" content="Imperial Valley News Pressing all envelopes" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>State Department Terrorist Designations of Victor Quispe Palomino, Jorge Quispe, Palomino and Tarcela Loya Vilchez</title>
	<link href="/templates/protostar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/protostar/css/template.css?a285b55676b49d426f48a370625c25c5" rel="stylesheet" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" />
	<style>

	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Open Sans', sans-serif;
	}
	body.site {
		border-top: 3px solid #0088cc;
		background-color: #f4f6f7;
	}
	a {
		color: #0088cc;
	}
	.nav-list > .active > a,
	.nav-list > .active > a:hover,
	.dropdown-menu li > a:hover,
	.dropdown-menu .active > a,
	.dropdown-menu .active > a:hover,
	.nav-pills > .active > a,
	.nav-pills > .active > a:hover,
	.btn-primary {
		background: #0088cc;
	}
	</style>
	<script src="/media/jui/js/jquery.min.js"></script>
	<script src="/media/jui/js/jquery-noconflict.js"></script>
	<script src="/media/jui/js/jquery-migrate.min.js"></script>
	<script src="/media/system/js/caption.js"></script>
	<script src="/media/jui/js/bootstrap.min.js"></script>
	<script src="/templates/protostar/js/template.js?a285b55676b49d426f48a370625c25c5"></script>
	<script>
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>

	<!--[if lt IE 9]><script src="/media/jui/js/html5.js"></script><![endif]-->
</head>
<body class="site com_content view-article no-layout no-task itemid-109">
	<!-- Body -->
	<div class="body">
		<div class="container">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<span class="site-title" title="Imperial Valley News">Imperial Valley News</span>													<div class="site-description">Heart of the Matter</div>											</a>
					<div class="header-search pull-right">
						
					</div>
				</div>
			</header>
								<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IVNgoogleleader -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="7605342771"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IVNgoogletexts -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="5709807175"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
	
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
									<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IVNskyGoogle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="6687012779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
							<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IVNmobile -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="5349880371"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
	
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				State Department Terrorist Designations of Victor Quispe Palomino, Jorge Quispe, Palomino and Tarcela Loya Vilchez			</h2>
									</div>
							
<div class="icons">
	
					<div class="btn-group pull-right">
				<a class="btn dropdown-toggle" data-toggle="dropdown" href="#"> <span class="icon-cog"></span><span class="caret"></span> </a>
								<ul class="dropdown-menu">
											<li class="print-icon"> <a href="/index.php/news/latest-news/11406-state-department-terrorist-designations-of-victor-quispe-palomino-jorge-quispe-palomino-and-tarcela-loya-vilchez.html?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print article < State Department Terrorist Designations of Victor Quispe Palomino, Jorge Quispe, Palomino and Tarcela Loya Vilchez >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><span class="icon-print"></span>Print</a> </li>
																<li class="email-icon"> <a href="/index.php/component/mailto/?tmpl=component&amp;template=protostar&amp;link=035b5043ed7ab837bd206b6d92ac1eab4a9ec14d" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><span class="icon-envelope"></span>Email</a> </li>
														</ul>
			</div>
		
	</div>
			
				<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">State Department</span>	</dd>
			
			
										<dd class="category-name">
																		Category: <a href="/index.php/news/latest-news.html" itemprop="genre">Latest News</a>							</dd>			
										<dd class="published">
				<span class="icon-calendar"></span>
				<time datetime="2016-11-22T22:39:17-08:00" itemprop="datePublished">
					Published: 22 November 2016				</time>
			</dd>					
					
			
						</dl>
	
	
				
								<div itemprop="articleBody">
		<p>Washington, DC - The Department of State has designated Victor Quispe Palomino, Jorge Quispe Palomino, and Tarcela Loya Vilchez as Specially Designated Global Terrorists (SDGTs) under Executive Order (E.O.) 13224, which imposes sanctions on foreign persons and groups determined to have committed, or pose a significant risk of committing, acts of terrorism that threaten the security of U.S. nationals or the national security, foreign policy, or economy of the United States.</p>
 
<p>As a result of these designations, all property subject to U.S. jurisdiction in which Victor Quispe Palomino, Jorge Quispe Palomino, or Tarcela Loya Vilchez have any interest is blocked, and U.S. persons are generally prohibited from engaging in any transactions with these individuals.</p>
<p>Victor and Jorge Quispe Palomino were designated on June 1, 2015 by the Department of the Treasury as specially designated narcotics traffickers under the Foreign Narcotics Kingpin Designation Act. The two brothers are also the subjects of U.S. indictments from 2014. The U.S. Department of State is currently offering a reward of up to $5 million for information leading to the arrest and/or conviction of Victor Quispe Palomino.</p>
<p>Victor Quispe Palomino leads the Foreign Terrorist Organization (FTO) and Specially Designated Global Terrorist (SDGT) group the Shining Path. Palomino has participated in Shining Path terrorist operations since the 1980s, when he admitted to taking part in the April 1983 massacre of 69 men, women and children in Lucanamarca, Peru. Palomino’s ultimate goal is to overthrow the government of Peru, and he calls the U.S. the principal enemy.</p>
<p>Jorge Quispe Palomino leads the Shining Path with his brother Victor Quispe Palomino. He has participated in and directed multiple Shining Path attacks, including an October 2014 attack in Ayacucho, Peru that killed two police officers.</p>
<p>Tarcela Loya Vilchez is a Shining Path leader in charge of the military and ideological training of children. In May 2014, Vilchez was known to be training a group of 30 new Shining Path members who would serve as reinforcements in the group’s terrorist operations.<br /> <br /> The imposition of sanctions by the United States against terrorists is an important tool. Today’s actions notify the U.S. public and the international community that Victor Quispe Palomino, Jorge Quispe Palomino, and Tarcela Loya Vilchez are actively engaged in terrorism. Designations of terrorist individuals and groups expose and isolate organizations and individuals, and result in denial of access to the U.S. financial system. Moreover, designations can assist or complement the law enforcement actions of other U.S. agencies and other governments.</p>	</div>

	
	
<ul class="pager pagenav">
	<li class="next">
		<a href="/index.php/news/latest-news/11404-nhtsa-s-federal-automated-vehicle-policy.html" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
							</div>

					
<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
			<li>
			You are here: &#160;
		</li>
	
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php" class="pathway"><span itemprop="name">Home</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="1">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php/news.html" class="pathway"><span itemprop="name">News</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="2">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php/news/latest-news.html" class="pathway"><span itemprop="name">Latest News</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="3">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
				<span itemprop="name">
					State Department Terrorist Designations of Victor Quispe Palomino, Jorge Quispe, Palomino and Tarcela Loya Vilchez				</span>
				<meta itemprop="position" content="4">
			</li>
		</ul>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well _menu"><h3 class="page-header">Main Menu</h3><ul class="nav menu">
<li class="item-101 default"><a href="/index.php" >Imperial Valley News</a></li><li class="item-103 active deeper parent"><a href="/index.php/news.html" >News</a><ul class="nav-child unstyled small"><li class="item-109 current active"><a href="/index.php/news/latest-news.html" >Latest News</a></li><li class="item-110"><a href="/index.php/news/imperial-valley-news.html" >Imperial Valley News</a></li><li class="item-111"><a href="/index.php/news/california-news.html" >California News</a></li><li class="item-112"><a href="/index.php/news/national-news.html" >National News</a></li><li class="item-113"><a href="/index.php/news/health-news.html" >Health News</a></li><li class="item-114"><a href="/index.php/news/sporting-news.html" >Sporting News</a></li><li class="item-115"><a href="/index.php/news/living-and-lifestyle.html" >Living and Lifestyle</a></li><li class="item-116"><a href="/index.php/news/career-news.html" >Career News</a></li><li class="item-117"><a href="/index.php/news/world-news.html" >World News</a></li><li class="item-118"><a href="/index.php/news/spanish-espanol.html" >Spanish - Espanol</a></li></ul></li><li class="item-104"><a href="/index.php/about-us.html" >About Us</a></li><li class="item-105"><a href="/index.php/copyright-infringements.html" >Copyright Infringements</a></li><li class="item-106"><a href="/index.php/privacy-policy.html" >Privacy Policy</a></li><li class="item-102"><a href="/index.php/contact-us.html" >Contact Us</a></li><li class="item-108"><a href="/index.php/sitemap.html" >Sitemap</a></li><li class="item-120"><a href="/index.php/web-links.html" >Web Links</a></li></ul>
</div><div class="well "><h3 class="page-header">Latest News</h3><ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/latest-news/11406-state-department-terrorist-designations-of-victor-quispe-palomino-jorge-quispe-palomino-and-tarcela-loya-vilchez.html" itemprop="url">
			<span itemprop="name">
				State Department Terrorist Designations of Victor Quispe Palomino, Jorge Quispe, Palomino and Tarcela Loya Vilchez			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/california-news/11405-lone-star-ranch-named-2016-california-leopold-conservation-award-recipient.html" itemprop="url">
			<span itemprop="name">
				Lone Star Ranch Named 2016 California Leopold Conservation Award® Recipient			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/latest-news/11404-nhtsa-s-federal-automated-vehicle-policy.html" itemprop="url">
			<span itemprop="name">
				NHTSA's Federal Automated Vehicle Policy			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/latest-news/8-news/11403-potential-growth-of-distributed-wind-energy-for-on-site-power.html" itemprop="url">
			<span itemprop="name">
				Potential Growth of Distributed Wind Energy for On-Site Power			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/world-news/11402-united-states-supports-continued-efforts-toward-a-more-inclusive-agreement-in-the-drc.html" itemprop="url">
			<span itemprop="name">
				United States Supports Continued Efforts Toward a More Inclusive Agreement in the DRC			</span>
		</a>
	</li>
</ul>
</div><div class="well "><h3 class="page-header">Most Popular News</h3><ul class="mostread">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/health-news/3089-chicken-noodle-soup-product-recall.html" itemprop="url">
			<span itemprop="name">
				Chicken Noodle Soup product recall			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/world-news/3482-latin-american-authors-reshaping-world-literature.html" itemprop="url">
			<span itemprop="name">
				Latin American authors reshaping world literature			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/california-news/3430-governor-brown-issues-proclamation-declaring-harvey-milk-day.html" itemprop="url">
			<span itemprop="name">
				Governor Brown Issues Proclamation Declaring Harvey Milk Day			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/national-news/429-the-president-and-first-lady-s-call-to-action-on-college-opportunity.html" itemprop="url">
			<span itemprop="name">
				The President and First Lady’s Call to Action on College Opportunity			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/national-news/664-president-obama-on-the-confirmation-of-sarah-saldana-as-director-of-u-s-immigration-and-customs-enforcement.html" itemprop="url">
			<span itemprop="name">
				President Obama on the Confirmation of Sarah Saldaña as Director of U.S. Immigration and Customs Enforcement			</span>
		</a>
	</li>
</ul>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container">
			<hr />
			
			<p class="pull-right">
				<a href="#" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2016 Imperial Valley News			</p>
		</div>
	</footer>
	
</body>
</html>
