<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta charset="utf-8" />
	<base href="http://www.imperialvalleynews.com/index.php/news/california-news/10899-governor-brown-issues-proclamation-declaring-pow-mia-recognition-day-2.html" />
	<meta name="keywords" content="Imperial,Valley,News,Press,Latest,California " />
	<meta name="rights" content="dcg" />
	<meta name="description" content="Imperial Valley News Pressing all envelopes" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Governor Brown Issues Proclamation Declaring POW/MIA Recognition Day</title>
	<link href="/templates/protostar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link rel="stylesheet" href="/templates/protostar/css/template.css?5384bcdf4baf81a6e05b120a32709a2d" />
	<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans" />
	<style>

	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Open Sans', sans-serif;
	}
	body.site {
		border-top: 3px solid #0088cc;
		background-color: #f4f6f7;
	}
	a {
		color: #0088cc;
	}
	.nav-list > .active > a,
	.nav-list > .active > a:hover,
	.dropdown-menu li > a:hover,
	.dropdown-menu .active > a,
	.dropdown-menu .active > a:hover,
	.nav-pills > .active > a,
	.nav-pills > .active > a:hover,
	.btn-primary {
		background: #0088cc;
	}
	</style>
	<script src="/media/jui/js/jquery.min.js"></script>
	<script src="/media/jui/js/jquery-noconflict.js"></script>
	<script src="/media/jui/js/jquery-migrate.min.js"></script>
	<script src="/media/system/js/caption.js"></script>
	<script src="/media/jui/js/bootstrap.min.js"></script>
	<script src="/templates/protostar/js/template.js?5384bcdf4baf81a6e05b120a32709a2d"></script>
	<script>
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>

	<!--[if lt IE 9]><script src="/media/jui/js/html5.js"></script><![endif]-->
</head>
<body class="site com_content view-article no-layout no-task itemid-111">
	<!-- Body -->
	<div class="body">
		<div class="container">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<span class="site-title" title="Imperial Valley News">Imperial Valley News</span>													<div class="site-description">Heart of the Matter</div>											</a>
					<div class="header-search pull-right">
						
					</div>
				</div>
			</header>
								<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IVNgoogleleader -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="7605342771"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IVNgoogletexts -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="5709807175"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
	
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
									<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IVNskyGoogle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="6687012779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
							<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IVNmobile -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="5349880371"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
	
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="name">
				Governor Brown Issues Proclamation Declaring POW/MIA Recognition Day			</h2>
									</div>
							
<div class="icons">
	
					<div class="btn-group pull-right">
				<a class="btn dropdown-toggle" data-toggle="dropdown" href="#"> <span class="icon-cog"></span><span class="caret"></span> </a>
								<ul class="dropdown-menu">
											<li class="print-icon"> <a href="/index.php/news/california-news/10899-governor-brown-issues-proclamation-declaring-pow-mia-recognition-day-2.html?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print article < Governor Brown Issues Proclamation Declaring POW/MIA Recognition Day >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><span class="icon-print"></span>Print</a> </li>
																<li class="email-icon"> <a href="/index.php/component/mailto/?tmpl=component&amp;template=protostar&amp;link=3474f4d6da723d5722018577608219b0bbb8d47a" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><span class="icon-envelope"></span>Email</a> </li>
														</ul>
			</div>
		
	</div>
			
				<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">IVN</span>	</dd>
			
			
										<dd class="category-name">
																		Category: <a href="/index.php/news/california-news.html" itemprop="genre">California News</a>							</dd>			
										<dd class="published">
				<span class="icon-calendar"></span>
				<time datetime="2016-09-16T23:41:22-07:00" itemprop="datePublished">
					Published: 16 September 2016				</time>
			</dd>					
					
			
						</dl>
	
	
				
								<div itemprop="articleBody">
		<p>Sacramento, California - Governor Edmund G. Brown Jr. today issued a proclamation declaring September 16, 2016, as POW/MIA Recognition Day in the State of California.</p>
 
<p style="text-align: center;">PROCLAMATION</p>
<p>Of the men and women who served our country in World War II, Korea, Vietnam and later conflicts, there are currently 82,666 whose fates and whereabouts remain unknown. Some of these are prisoners of war (POWs) who were taken captive by enemy forces and never returned to us. Others are “missing in action” (MIA), a term defined under the Missing Persons Act (10 U.S.C. § 1510) as applying to any member of the armed forces on active duty who “becomes involuntarily absent as a result of a hostile action” and “whose status is undetermined or who is unaccounted for.” The observance of POW/MIA Recognition Day began in 1979 to raise awareness of the large number of Americans who were still missing after the end of hostilities in Southeast Asia. <br /><br /> Today, we honor our missing warriors for their service and sacrifice, and rededicate ourselves to the cause of finding them. While we applaud the ongoing efforts of the Defense Prisoner of War/Missing Personnel Office, which has closed 70 POW and MIA cases since the start of this year, the numbers of unaccounted-for personnel, including 1,618 from the Vietnam era, are still far too high. On this day, by displaying the POW/MIA flag at our homes, businesses and government buildings, we send to these men and women and their families a clear message embodied in the words on the flag: “You Are Not Forgotten.”<br /><br /> NOW THEREFORE I, EDMUND G. BROWN JR., Governor of the State of California, do hereby proclaim September 16th 2016, as “POW/MIA Recognition Day.”<br /><br /> IN WITNESS WHEREOF I have hereunto set my hand and caused the Great Seal of the State of California to be affixed this 13th day of September 2016.<br /><br /><br /><br /> ___________________________________<br /> EDMUND G. BROWN JR.<br /> Governor of California<br /><br /><br /> ATTEST:<br /><br /><br /><br /> __________________________________<br /> ALEX PADILLA<br /> Secretary of State</p>	</div>

	
	
<ul class="pager pagenav">
	<li class="next">
		<a href="/index.php/news/california-news/10898-governor-brown-announces-appointments-7.html" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
							</div>

					
<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
			<li>
			You are here: &#160;
		</li>
	
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php" class="pathway"><span itemprop="name">Home</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="1">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php/news.html" class="pathway"><span itemprop="name">News</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="2">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/index.php/news/california-news.html" class="pathway"><span itemprop="name">California News</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="3">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
				<span itemprop="name">
					Governor Brown Issues Proclamation Declaring POW/MIA Recognition Day				</span>
				<meta itemprop="position" content="4">
			</li>
		</ul>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well _menu"><h3 class="page-header">Main Menu</h3><ul class="nav menu">
<li class="item-101 default"><a href="/index.php" >Imperial Valley News</a></li><li class="item-103 active deeper parent"><a href="/index.php/news.html" >News</a><ul class="nav-child unstyled small"><li class="item-109"><a href="/index.php/news/latest-news.html" >Latest News</a></li><li class="item-110"><a href="/index.php/news/imperial-valley-news.html" >Imperial Valley News</a></li><li class="item-111 current active"><a href="/index.php/news/california-news.html" >California News</a></li><li class="item-112"><a href="/index.php/news/national-news.html" >National News</a></li><li class="item-113"><a href="/index.php/news/health-news.html" >Health News</a></li><li class="item-114"><a href="/index.php/news/sporting-news.html" >Sporting News</a></li><li class="item-115"><a href="/index.php/news/living-and-lifestyle.html" >Living and Lifestyle</a></li><li class="item-116"><a href="/index.php/news/career-news.html" >Career News</a></li><li class="item-117"><a href="/index.php/news/world-news.html" >World News</a></li><li class="item-118"><a href="/index.php/news/spanish-espanol.html" >Spanish - Espanol</a></li></ul></li><li class="item-104"><a href="/index.php/about-us.html" >About Us</a></li><li class="item-105"><a href="/index.php/copyright-infringements.html" >Copyright Infringements</a></li><li class="item-106"><a href="/index.php/privacy-policy.html" >Privacy Policy</a></li><li class="item-102"><a href="/index.php/contact-us.html" >Contact Us</a></li><li class="item-108"><a href="/index.php/sitemap.html" >Sitemap</a></li><li class="item-120"><a href="/index.php/web-links.html" >Web Links</a></li></ul>
</div><div class="well "><h3 class="page-header">Latest News</h3><ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/california-news/10899-governor-brown-issues-proclamation-declaring-pow-mia-recognition-day-2.html" itemprop="url">
			<span itemprop="name">
				Governor Brown Issues Proclamation Declaring POW/MIA Recognition Day			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/california-news/10898-governor-brown-announces-appointments-7.html" itemprop="url">
			<span itemprop="name">
				Governor Brown Announces Appointments 			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/california-news/10897-governor-brown-signs-life-saving-epipen-legislation-rebukes-bill-sponsor-s-rapacious-corporate-behavior.html" itemprop="url">
			<span itemprop="name">
				Governor Brown Signs Life-Saving EpiPen Legislation, Rebukes Bill Sponsor's "Rapacious Corporate Behavior"			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/latest-news/10896-ad-libraries-and-app-developers-check-out-this-advice.html" itemprop="url">
			<span itemprop="name">
				Ad libraries and app developers, check out this advice			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/california-news/8-news/10895-mexico-s-national-day.html" itemprop="url">
			<span itemprop="name">
				Mexico's National Day			</span>
		</a>
	</li>
</ul>
</div><div class="well "><h3 class="page-header">Most Popular News</h3><ul class="mostread">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/health-news/3089-chicken-noodle-soup-product-recall.html" itemprop="url">
			<span itemprop="name">
				Chicken Noodle Soup product recall			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/world-news/3482-latin-american-authors-reshaping-world-literature.html" itemprop="url">
			<span itemprop="name">
				Latin American authors reshaping world literature			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/california-news/3430-governor-brown-issues-proclamation-declaring-harvey-milk-day.html" itemprop="url">
			<span itemprop="name">
				Governor Brown Issues Proclamation Declaring Harvey Milk Day			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/national-news/429-the-president-and-first-lady-s-call-to-action-on-college-opportunity.html" itemprop="url">
			<span itemprop="name">
				The President and First Lady’s Call to Action on College Opportunity			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/national-news/664-president-obama-on-the-confirmation-of-sarah-saldana-as-director-of-u-s-immigration-and-customs-enforcement.html" itemprop="url">
			<span itemprop="name">
				President Obama on the Confirmation of Sarah Saldaña as Director of U.S. Immigration and Customs Enforcement			</span>
		</a>
	</li>
</ul>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container">
			<hr />
			
			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2016 Imperial Valley News			</p>
		</div>
	</footer>
	
</body>
</html>
